Bloggers under attack: new WordPress vulnerability

Vulnerabilit√† WordPressEvery blog based on WordPress – the most famous CMS for blog management – is at risk since yesterday, because a new security hole that was discovered in this platform, until version 2.8.3. This bug allow the “injection” of a new administrator account in the blog; from this account it’s possibile to do anything. The suggestion for bloggers is, of course, to update their WordPress installation to the last release (at this moment it’s the 2.8.4), that is immune from this vulnerability). Users with a blog that is hosted directly on WordPress.com haven’t any concern, because the automatic update service that is offered by the network is already in action, protecting the blogs that are in hosting.

This entry was posted in Blog & Web News and tagged , , . Bookmark the permalink. Trackbacks are closed, but you can post a comment.

Post a Comment

Your email is never published nor shared.

You may use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>